Symptom
You have imported the data for "OpportunityAccountTeamPartyCollection" through Data Workbench but the Account team is not updated for the Opportunity.
Cause
The cause for the issue is that the Account Team is imported in DWB with the Employee ID but it should be imported with Business Partner ID.
Resolution
Use Business Partner ID instead of Employee ID for Account team.
Keywords
KBA , LOD-CRM , Cloud for Customer , How To
Product
SAP Hybris Cloud for Customer add-ins 1708