SAP Knowledge Base Article - Public

2527236 - Order of Pairing of Attachments in Interactions of Tickets

Symptom

When sending an email with more than five attachments, only five attachments are displayed on the Interactions Facet of the Ticket. Additionally, the attachments are paired and displayed in a specific order.

Environment

SAP Cloud for Customer

Reproducing the Issue

When sending an email with multiple attachments (including repeated ones), only five attachments are displayed, arranged in descending order based on the file names.

  1. Go to the Service Work Center
  2. Navigate to the Ticket View
  3. Open the ticket with ID PQR (replace "PQR" with the actual ticket ID)
  4. Go to the Interaction Facet of Ticket
  5. Only five attachments are visible, displayed in descending order based on the file name of the attached files

Cause

The Order of Pairing of Attachments in Interaction Screen follow "Descending Order", hence, you will see only 5 attachments which follow descending order of attached file names.

Resolution

Ensure that you attach files only once.

See Also

2446571 - Maximum Number of Attachments in Interactions

Keywords

Pairing, Attachments, Descending Order, File Name , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions