SAP Knowledge Base Article - Public

2527558 - Feed Facet in Account is Not Showing Email Activities

Symptom

You notice the Feed Facet in an account is not showing Email Activities which are documented under the Activities Facet in the same Account.

Reproducing the Issue

 

  1. Go to the Customers Work Center.
  2. Go to the Account View.
  3. Select Account XYZ (XYZ represents any account name which contains email activities).
  4. Move to the Activities Facet.
  5. Observe the recent Activities. Example: Phone Calls, Tasks, Appointments, Emails.
  6. Move to the Feed Facet of the Account.

Observe the Feed interactions displayed. All Activities are shown except Emails.

Cause

This is a known issue.

We currently don't support tracking of Email Activities in the Account feed.

Resolution

This is a new feature request that has been added to the backlog for consideration in an upcoming release.

Keywords

KBA , LOD-CRM-ACC , Account , Product Enhancement

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708