SAP Knowledge Base Article - Public

2527607 - Unable to receive system emails from SAP Analytics Cloud.

Symptom

  • Unable to receive system emails from SAP Analytics Cloud (SAC) in difference scenarios:
    • The system owner does not receive the welcome email for a newly purchased SAC tenant.
    • Users do not receive the welcome or activation email when a new user is created in the SAC tenant.
    • Users do not receive notification emails when a publication is scheduled.
    • Users do not receive notification emails when a story is shared.
  • Emails sent from SAC are delivered to the junk/spam folder in the email client (e.g., Outlook).

Environment

SAP Analytics Cloud.

Reproducing the Issue

Scenario: Create User

  1. Logon to SAC with an administrator user ID.
  2. Create a new user. 

Scenario: Share Story

  1. Logon to SAC.
  2. Navigate to Files, select one or more files, and select Share icon to open the Share dialog.
    Or if you have the file open (for example, a story or analytic application), select Share icon.
  3. Under Add Users or Teams, select the users or teams that you want to share the file with.
  4. Select Email new recipients to email people to let them know that you are sharing a file with them.

Scenario: Schedule a Publication

  1. Logon to SAC.
  2. Try to schedule a publication for story.
    • On the Files page, select the story that you want to schedule, and select the dropdown arrow from Share icon from the toolbar, select Schedule Publication.
      Or
    • From the File menu inside one story, select Schedule Publication.

Cause

  • The generated system emails are filtered by the users e-mail spam settings.
  • The generated system emails arrive with delay.

Resolution

  • The email client’s junk/spam filter may move suspected emails to the junk/spam folder. Please adjust the spam filter settings to allow emails from SAP Analytics Cloud.
  • Emails from unverified domains may be routed to the junk folder. Please check the domain settings in your email client (for example, Outlook).
  • Emails may occasionally be classified as junk while passing through central mail gateways. Please verify the email server settings (for example, Microsoft Exchange).
  • These checks should be performed by your IT department to ensure that the settings are correct and that no unintended filtering is occurring.
  • Please ensure that the following SAP Analytics Cloud domains are added to the email allow list:  
    • *.hana.ondemand.com
    • *.sap.com
    • *.sap.corp
    • *.sapnetworkmail.com
    • *.eunotify.cloud.opentext.eu
    • *.notifications.sap.com

Action required after updating the allow-list above:

For emails sent to the system owner or newly created users, please refer to KBA 2399123 to reset the password. This option is only available when the default IdP is used for SAC (https://cloudanalytics.accounts.ondemand.com).

  • Please note that the Welcome email may be delayed by up to two hours. SAP is actively working to reduce this delay.
  • As per KBA 3247530, resending the activation email is generally not supported and is not required.

Keywords

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Product

SAP Analytics Cloud 1.0