SAP Knowledge Base Article - Public

2527699 - Product Lists In Tickets Shows All Avaiable Products in the System

Symptom

While adding the spare parts from a Product list in the ticket view the list opens up with all the Products in the service Product list.

Reproducing the Issue

  1. Go to Service work center.
  2. Go to the Tickets view.
  3. Open any Ticket.
  4. Go to the Service and Repair facet.
  5. Go to Items and click on the cog wheel.
  6. Select the option Add from List.

Here when the list opens up, it shows the entire list of Products which are there in the system.

Cause

This is a standard behavior in the Service Tickets.

Resolution

The query Lists in Service for Product  is different than Sales Quote or Sales Order.

In Sales Quote you have options like Add from Product Lists, Add Products, and Add from the previous Sales Quote lists.

Since Service and Sales are two different platforms, hence we see different options available while adding Products from the Product Lists.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 1711 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711