Symptom
When contact is defined in Scheduled Offering details and the user is enrolled to the Scheduled offering, the contact does not receive the SystemEnrollmentNotification.
Environment
SAP SuccessFactors Learning Management System (LMS) - All Supported Versions
Cause
If you are referring to Contacts within the Schedled Offering details, then the e-mail address is meant for including the address info in notification to users as Scheduled Offering contact person e-mail address and system will not generate any notification to that e-mail address.
System will generate emails to persons who are added as contacts in Scheduled Offering --> Related More --> Contacts and notify settings for Contacts is meant for these recipients only.
Resolution
Make sure to maintain contacts in Scheduled Offering --> Related More --> Contacts.
Send notifications to Contacts is checked in the settings of scheduled offering.
Keywords
Contacts, scheduled offering, SystemEnrollmentNotification, , KBA , LOD-SF-LMS-NOT , Notifications , How To