Symptom
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to the Customer WorkCenter.
- Go to the Account View.
- Click on New to create a new account.
- It is observed that the ROLE field is not defaulted according to the business configurations maintained.
Cause
The field Role will be defaulted based on whether the new account is a customer or a prospect. This specification needs to be made in Prospect field.
The Prospect field could be added through Adaption mode.
Resolution
Maintain the Prospect field through Adaption mode and based on the value of this field and Business configurations settings, the Account type will be defaulted.
Business Configuration can be maintained at:
- Under Business Configuration work Center
- Implementation Project View
- Open Accounts under All Activities
- Then navigate to Maintain Customer Roles
- Maintain the user specified roles
See Also
Keywords
Customer, Business Configurations settings, Account, Roles , KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public