SAP Knowledge Base Article - Public

2529599 - Dunning Level Differs Between Header Level and Item Level

Symptom

When checking customer account ABC (ABC represents the name of the customer) you realize that the dunning level displayed under item level differs to the highest dunning level shown on the header.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Receivables work center.
  2. Click the Customer Accounts subview.
  3. Enter the customer name ABC on the Search box.
  4. Click on the account ID hyperlink.
  5. Open the Trade Receivables tab.

 

You notice that the Highest Dunning Level on the header is different than the Dunning Level shown under Dunning Information.

Cause

The Highest Dunning Level is determined by the last released Dunning occurrence for a Business Partner.
So the reason for the different values shown for Dunning Levels is because manual changes were applied on the original Dunning Level but a new Dunning Run was not created and released after these changes were made.

Resolution

The system behaviour is correct.


Steps to check if manual changes have been performed.

  1. Go to the Receivables work center.
  2. Click the Customer Accounts subview.
  3. Enter the customer name ABC on the Search box.
  4. Select the Customer Account you are checking so it is highlighted.
  5. Click on the Item Details tab.
  6. Click on the Changes tab.
  7. Enter relevant search dates.
  8. Click Go.

You can see what changes were applied, the date and the user that performed them.


The Highest Dunning Level field will be automatically updated once a new Dunning Run is created and released.

Keywords

Dunning Level Open Items, Header Level, Item Level , KBA , SRD-FIN-ACR , Receivables , How To

Product

SAP Business ByDesign all versions