SAP Knowledge Base Article - Public

2530314 - No Fields are available to Update under Assignment Business Object in a Workflow Rule

Symptom

No fields are available to trigger action and update them under Assignment business object in a Workflow Rule.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to Administration work center.
  2. Go to the Workflow rules view.
  3. Click on New.
  4. Select Assignment as Business Object.
  5. Go to the Define Actions step.
  6. Click on Add fields.

Result: There isn't any field available to update.

Assignment_Field_Update.png

Cause

It is not possible to update any field in the Assigments business object.

Resolution

It is planned to add some actions in the Assigments business object in a future release. However, we are not able to provide more accurate information about the release where this functionality will be implemented.

Keywords

workflow rule, assignment, update, Define Actions , KBA , LOD-CRM-EMP , Employee , LOD-CRM-WKF , Workflow , How To

Product

SAP Cloud for Customer add-ins 1802