Symptom
No fields are available to trigger action and update them under Assignment business object in a Workflow Rule.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
- Go to Administration work center.
- Go to the Workflow rules view.
- Click on New.
- Select Assignment as Business Object.
- Go to the Define Actions step.
- Click on Add fields.
Result: There isn't any field available to update.
Cause
It is not possible to update any field in the Assigments business object.
Resolution
It is planned to add some actions in the Assigments business object in a future release. However, we are not able to provide more accurate information about the release where this functionality will be implemented.
Keywords
workflow rule, assignment, update, Define Actions , KBA , LOD-CRM-EMP , Employee , LOD-CRM-WKF , Workflow , How To
Product
SAP Cloud for Customer add-ins 1802