SAP Knowledge Base Article - Public

2530441 - Unable To Add Note While Creating Case

Symptom

Unable to add note in the case.

Environment

SAP Hybris Cloud for Customer and SAP Business ByDesign.

Reproducing the Issue

1. Go to Application User And Management Work Center
2. Click on cases Sub View
3. Select the case and Click on Edit
4. Add a note in the case
5. Save Button is greyed out.

Cause

User is assigned to Application and User Management work center and cases View, however write access for the cases is either Restricted or No Access.

Save button in the case Edit oval is greyed out.

Resolution

In order to change the write access rights for the cases follow the below step

1. Go to Application User And Management Work Center
2. Go to Business Roles sub view under User and Access Management view
3. Select the Role which is assigned to you and click on Edit
4. Go to Access Restrictions tab
5. Filter the work center view name as case
6. Change the Write Access to Unrestricted
7. Click on Save

Keywords

Note in case, Write note in case, Send case to SAP with Note. , KBA , SRD-CC-CI-CCS , ByD Service Control Center , LOD-CRM-ADM , Administration UI , How To

Product

SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins all versions