SAP Knowledge Base Article - Public

2530498 - Deactivate E-mails During Migration

Symptom

You want to prevent any e-mails from being sent out of the SAP Cloud for Customer (C4C) system during a production migration.

Although all Business Task Management configurations related to objects such as Activities, Leads, and Opportunities have been deactivated in Fine-Tuning, you want to ensure that no outbound e-mails are triggered by the system during the migration process.

Environment

SAP Cloud for Customer

Reproducing the Issue

NA

Cause

During the migration of transactional data such as Leads, system-defined e-mail workflows may still be triggered automatically, even if related configurations in Business Task Management are deactivated.

This occurs because the underlying workflow rules or e-mail templates associated with the data objects remain active or are triggered by the creation of new records during migration.

Resolution

To ensure that no e-mails are sent out of the SAP Cloud for Customer (C4C) system during migration, perform the following steps:

  • Deactivate all active workflow rules related to the relevant business objects (e.g., Leads, Activities, Opportunities).

  • Deactivate all "Business Task Management" configurations in Fine-Tuning for the respective business objects.

These actions will prevent the system from triggering any automated e-mails during the migration process.

Keywords

E-mail, Deactivated, Migration, Task Management, Activities, Leads, Templates, Workflow  , KBA , LOD-LE-BP-BP , Business Partner , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions