Symptom
In a Registered Product along with the Account you are maintaining the End Customer in Involved Parties.
When a Service Ticket is being created with that Registered Product, in the Involved Parties facet you do not find the End Customer getting populated from the Registered Product.
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Go to a Service Ticket ABC that has been created from a Registered Product DEF (DEF stands for a Registered Product that has an Account 123 and an End Customer 456 maintained in the Involved Parties).
- Go to the Involved Parties facet.
You see that only the Account 123 is listed in the Involved Parties but you want to see the End Customer 456 as well.
Cause
In the Involved Parties Determination for Tickets, the End Customer is being determinded from the Business Partner Relationship with the Account.
Resolution
- Open the Account 123.
- Go to the Relationships facet.
- Click Add.
- Select the Relationship Type "Has End Customer".
- Enter the End Customer 456 from the Registered Product DEF as Business Partner.
- Click Add and Save.
- Go to the Involved Parties facet in the Ticket ABC and Refresh.
You will see the End Customer 456 in the list.
Keywords
Tickets, End Customer, Registered Product, Involved Parties, Determination , KBA , LOD-CRM-SRP-PAP , Ticket - Party Processing , How To