SAP Knowledge Base Article - Public

2531169 - Notes From Last Visit Are Not Being Copied to The New Visit.

Symptom

When creating a new visit to the same customer, the note field is not replicating the notes from the last visit performed.

Reproducing the Issue

  1. Go to the Visits work center.
  2. Click on New and select a customer that was visited recently. Make sure that a note was saved for this customer previously.
  3. Open the new visit created, the Notes from Last Visit section is blank.

Cause

A question in your scoping has been marked. Please uncheck this question.

Resolution

  1. Go to Business Configuration work center.
  2. Select Implementation Project view.
  3. Select Edit Project Scope.
  4. Go to the 4th step Questions.
  5. Expan Sales -> Account and Activity Management -> Activity Management.
  6. Uncheck the question: Do you want to deactivate business partner visiting information feature?
  7. Save the changes.

KBA.png

Keywords

KBA , LOD-CRM-ACT-VST , Visit Planning , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions