SAP Knowledge Base Article - Public

2531209 - It is Not Possible to Maintain Answers to a Survey When Opening The Survey From a Phone Call

Symptom

When opening a Survey from the Surveys facet in a Phone Call activity using the hyperlink, it is not possible to maintain answers. The fields are greyed out.

Reproducing the Issue

Pre-Requisite: Survey ABC (ABC represents the Survey ID) was successfully assigned to Phone Call XYZ (XYZ represents the Phone Call ID).

  1. Go to the Activities work center.
  2. Select the Phone Calls view.
  3. Open Phone Call XYZ.
  4. Select the Surveys facet.
  5. Click on the hyperlink to open Survey ABC.

The fields to maintain answers are greyed out and the radio buttons can't be selected. There is no way to maintain answers.

Cause

This is the expected system behaviour in SAP Hybris Cloud for Customer.

Resolution

In order to maintain answers to a Survey in a Phone Call, please follow these steps:

  1. Go to the Activities work center.
  2. Select the Phone Calls view.
  3. Open Phone Call XYZ.
  4. Select the Surveys facet.
  5. Highlicht Survey ABC.
  6. Select the Actions button.
  7. Choose the Edit option.

You are able to maintain and submit the answers here.

 

Keywords

KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708