Symptom
Error message Service and Support Team XYZ, Must Have Organizational Role Customer Service is triggered when changing the User ID in the Assigned to field of a Ticket.
Reproducing the Issue
- Go to the Service work centre.
- Open the Tickets view.
- Select Ticket ABC (ABC represents the Ticket ID).
- Select the Edit button.
- In the Assigned to field, select User ID DEF.
- Error message Service and Support Team XYZ, Must Have Organizational Role Customer Service is triggered.
Cause
The Service Indicator field is not selected in the Organizational Unit XYZ Assigned to User ABC.
Resolution
- Open the Administrator work centre.
- Select the Org Structures view.
- Search and Open Organizational unit XYZ.
- Select the Edit button.
- Tick the Service Indicator checkbox.
- Select the Save button.
Keywords
KBA , SRD-CC , Cross Components , How To
Product
SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708