Symptom
Queries such as My Territory Team's Account or My Account Team's Account are missing from the Accounts filter.
Reproducing the Issue
- Go to the Customers work center.
- Go to the Accounts view.
- Select the filter dropdown menu. Result: the filter options My Territory Team's Account or My Account Team's Account are missing.
- Go to Adapt and select Edit Master Layout.
- Select the Advanced Search option.
- Click on Organize Queries. Result: My Territory Team's Account or My Account Team's Account are not displayed and cannot be added.
Cause
Territory Management has not been scoped in your system.
Resolution
- Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Click on the Edit Project Scope button.
- Go to Step 3- Scoping.
- Expand the following: Sales - Account and Activity Management.
- Select Territory Management.
Keywords
KBA , LOD-CRM-EMP , Employee , How To
Product
SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708