Symptom
The Marketing Permission facet is missing in Accounts.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center.
- Go to the Accounts view.
- Search for any account for e.g. Account ABC(where ABC is the account name) and open it.
You can see the Marketing Permission facet is missing and cannot be added via Personalization nor Master Layout.
Cause
You can find the Marketing Permissions facet for Contacts, Individual Customers, and Leads. It is available for persons. Accounts do not count as persons.
Resolution
This tab/facet is not available for accounts.
See Also
Please refer Help Center document:
Keywords
KBA , SRD-CC , Cross Components , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer core applications all versions