Symptom
When checking a Class there are more Users enrolled than the Maximum Registration
Environment
SuccessFactors Learning Management System (LMS)
Reproducing the Issue
- Navigate to LMS Admin view
- Find the Class
- In the field Registration Status it will show a bigger number of registered Users than available seats.
Cause
Currently in LMS it is possible to have more Users enrolled in a Class in some ways:
- If the Admin enroll the User: Admins can enroll users in a Class even if there are no open seats.
- When supervisor enroll Users: In System Administration -> Application Administration -> Registration Settings -> There is an option named "Managers can override Class maximum capacity". If this option is checked, managers can enroll Users even if there are no open seats in the Class.
- Using slots: When the number of slots exceeds the number set in Maximum Registration. For the behavior of the registration in this case, refer to KBA 2406081.
Resolution
This is working as designed. Admin can supersede the limit set, as well as managers, when the related option is checked.
It's currently an expected behavior.
See Also
Keywords
Class , manager, Exceeds, Maximum, Seat, Slot, Open, Override, Capacity, Full, Admin, Supersede, Enroll, Managers can override Class maximum capacity , KBA , LOD-SF-LMS-SCH , Class - Scheduled Offerings , LOD-SF-LMS-ITE , Items , Problem