Symptom
You are assigned as manager for your employees in the Org Structure, and your employees are assigned as account team members to accounts. When you open the filter My Team's Accounts, the accounts of your employees are not displayed.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
Pre-requisites: You are assigned as manager of your employees to the Org Structure.
- Go to the Administrator work center.
- Go to the Org Structure view.
- Go to the org unit ABC (ABC represents the name of the org unit).
- Go to the Employees facet.
Result: You are maintained as manager and your employees are maintained as employees.
Reproducing the issue:
- Go to the Customers work center.
- Go to the Accounts view.
- Filter My Team's Accounts.
Result: Your employees' accounts are not displayed.
Cause
As the manager, you are maintained as 'Primary' contact in the list of employees in your org unit.
Resolution
Change the employee list in your org unit.
You need to be added to the list of employees with the 'Primary' check box unchecked.
Keywords
my team's accounts, filter, manager, employee , KBA , LOD-CRM-ACC , Account , How To