SAP Knowledge Base Article - Public

2533222 - Prospect field not available for Account Overview Screen

Symptom

The field Prospect can not be added on the Overview Screen of Account - Customer Screen

Reproducing the Issue

  1. Navigate to Customer work Center
  2. Then to Account View
  3. On the Over View Screen, try to add Prospect field through Adaption Mode
  4. Prospect field is not available to be added

Cause

Since there could be more than one Roles on which a account could be based on, the Field Role is made available to filter accounts rather then Prospect field

Resolution

System behaves as designed.

See Also

Account_Prospect_OWL.png

2529457 - Cannot define a new default customer role

Keywords

KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708