Symptom
The field Prospect can not be added on the Overview Screen of Account - Customer Screen
Reproducing the Issue
- Navigate to Customer work Center
- Then to Account View
- On the Over View Screen, try to add Prospect field through Adaption Mode
- Prospect field is not available to be added
Cause
Since there could be more than one Roles on which a account could be based on, the Field Role is made available to filter accounts rather then Prospect field
Resolution
System behaves as designed.
See Also
Keywords
KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708