Symptom
You are migrating customer accounts using Migration of Customers activity in Business Configuration work center, the migration finishes successfully, but some customers are not being created in the system.
Reproducing the Issue
- Go to Business Configuration work center.
- Search for Migration of Customers.
- Open activity.
- Upload template.
- Execute migration.
- Migration completed without errors, but some accounts were not created.
Cause
Some accounts are not being created because the fields Recommended Frequency Years, Recommended Frequency Months and Recommended Frequency Days were maintained with value '0' or with a decimal value in the migration template.
Resolution
To solve the issue, please maintain the fields Recommended Frequency Years, Recommended Frequency Months and Recommended Frequency Days either empty (if you want the value to be translated to '0') or with a value higher than '0', but never a decimal value. This resolution also applies for updates in already existing customers using migration.
Keywords
KBA , LOD-CRM-ACC , Account , How To