SAP Knowledge Base Article - Public

2533309 - Stock Consumption from Another Service Technician's Stock

Symptom

When you create a work ticket and add parts to it you would like to be able to add parts also from another service technician’s stock within the team.

Reproducing the Issue

Pre-requisites:

Your SAP Hybris Cloud for Customer is already integrated with an ERP/CRM system.

You have already created a work ticket.

Step by step:

  1. Log into the Fiori client.
  2. Go to the Service work centre.
  3. Select the Work Tickets view.
  4. Search and open work ticket ABC (ABC represents the name of the work ticket).
  5. Select the Parts facet.
  6. Click the More button.
  7. Choose the Add from Stock Location option.

Here you can only see the parts of the logged in service technician.

Cause

This is the expected system behaviour.

Resolution

The functionality to use another service technicians stock within a work ticket is currently not supported.

Hence, we would kindly ask you to post your requirement on our Idea Forum under the following link https://ideas.sap.com/sapcloudforcustomer or in SAP Hybris Cloud for Customer under Help >Make SAP Cloud for Customer better.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , Product Enhancement

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708