Symptom
You are creating a Visit Route, but you are not able to add individual customers to it.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Visits work center.
- Go to the Routes view.
- Create a new Route.
- Go to the Overview facet.
- In Proposed Visits pane, press Add.
- Individual Customers are not available to be add to the route.
Cause
At the Individual Customer level, the system does not support the concept of visit frequency, visit by date, and the visit facet.
Currently, the system is only able to plan routes for Accounts, as route planning ties directly to the concept of planning around due/overdue accounts, and the subsequent visit frequency/visit by date associated with each account.
Resolution
This is the system expected behavior.
You may check the SAP Influence Forum to submit an idea: https://influence.sap.com/sap/ino/#/campaign/1868
Keywords
Individual Customers, Visit, Route , Partner, , KBA , SRD-CC-FED , Feeds , How To