SAP Knowledge Base Article - Public

2533330 - You Can't Create a Visit Route for Individual Customers

Symptom

You are creating a Visit Route, but you are not able to add individual customers to it.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Visits work center.
  2. Go to the Routes view.
  3. Create a new Route.
  4. Go to the Overview facet.
  5. In Proposed Visits pane, press Add.
  6. Individual Customers are not available to be add to the route.

Cause

At the Individual Customer level, the system does not support the concept of visit frequency, visit by date, and the visit facet.

Currently, the system is only able to plan routes for Accounts, as route planning ties directly to the concept of planning around due/overdue accounts, and the subsequent visit frequency/visit by date associated with each account.

Resolution

This is the system expected behavior.

You may  check the SAP Influence Forum to submit an idea:  https://influence.sap.com/sap/ino/#/campaign/1868

Keywords

 Individual Customers, Visit, Route , Partner, , KBA , SRD-CC-FED , Feeds , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions