Symptom
-
Incorrect Document number was entered during reverification process.
- Citizenship status has changed.
Environment
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Completed reverification process.
Reproducing the Issue
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During the reverification process the incorrect document number was entered. Also the citizenship status changed and this was not address during the process.
Cause
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Errors made on the document during the reverification step and not caught prior to completing the reverification step.
Resolution
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If the reverification step has been completed already there is no longer an option to make a update to your I9 through the system.
- To make updates to the document you will need to manually make these changes by printing out the document>update the changes with a pen> scan the document > Upload this to the document center.
Keywords
-
Reverification
- Onboarding
- Citizenship Status
- Document Number
- Error
Product
SAP SuccessFactors Onboarding all versions