SAP Knowledge Base Article - Public

2533802 - Item Processing Determination Rules Working when Inactive

Symptom

Even though the Item Porcessing Determination rules are inactive, the determination is still happening.

Reproducing the Issue

  1. Go to Business Configuration.
  2. Go to Implementation Projects.
  3. Go to Open Activitiy List.
  4. Go to Tickets For Customer Support.
  5. Go Item Processing Determination.
  6. You will see that the Rules and Inactive.
  7. Now go to Service-->Tickets.
  8. Go to Ticket ABC(Where ABC is Ticket ID) with Ticket Type = DEF(Where DEF is one of the Ticket Type).
  9. Go to Items facet and click on Add.
  10. To Add Item, take the value help and choose item 123(where 123 is an Item Code) with Material Type = XYZ(where XYZ is one of the Material Types).
  11. Once you choose the above, you will see that the field - "Processing" is determined as "XYZ1"
  12. If you check in the Determination table of step 1,  you can see that the value "XYZ1" is the Processing Code for the Ticket Type = "DEF" and Material Type = "XYZ".

Even though the Item Porcessing Determination rules are inactive, the determination is still happening.

Cause

The Item Determination will continue to work even if the rules are inactive. 

As there are various other customer who still would want that if the Rules are inactive , the previous version is to be considered and the item determination should stilll happen.

Resolution

We request you to kinldy delete the rules if you do not wish the the Item Determination to work when the determination rules are inactive.

 

Keywords

KBA , LOD-CRM-EMP , Employee , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 1711 ; SAP Hybris Cloud for Customer add-ins 1708