SAP Knowledge Base Article - Public

2533891 - Zero Amount Clearing Via Remittance Advice

Symptom

You have a zero amount clearing task, which returns an error upon clearing.

Environment

SAP Business By Design.

Reproducing the Issue

  1. Go to the General Ledger work center.
  2. Go to the Closing-relevant tasks view.
  3. Find the clearing task 'Review and Clear Manual Payment <ID> - <Customer> - 0.00 <currency>'.
  4. Click Clear.

The error message is raised as follows: 'The action SUBMIT_FOR_APPROVAL is not possible. Refresh the screen and try again. If the problem persists, report a case.'

Cause

This is a zero amount clearing, referring to a zero amount remittance advice created via web service. Hence, a zero payment in general, would not make sense. Even if it has reference to a zero amount customer invoice, such invoice is not subject to clearing as it would not be an open item in the customer account monitor.

Resolution

In this case, the remittance advice may be reversed, which cancels the open clearing task.

Since the advice has zero amount, it status changes automatically to Confirmed without the need of a bank statement. To reverse a remittance advice with zero amount, please follow below steps:

  1. Go to the Payment Management work center.
  2. Go to the Remittance Advices view.
  3. Search and open the relevant advice.
  4. Open it in View All mode.
  5. Select the Document Flow tab.
  6. Open the preceding payment allocation.
  7. Click Edit.
  8. Click Reverse.

Once reversed, the allocation is canceled and a new payment allocation is created in status In Preparation as replacement. Also, the remittance advice is changed from Confirmed to Released.

  1. Go back and open the remittance advice again. You see it has status Released, hence the Reverse button is enabled.
  2. Click Reverse.

Keywords

Remittance Advice, Reversal of Remittance Advice, Manual Payment, review and Clear Manual Payment. , KBA , SRD-FIN-GL , General Ledger , How To

Product

SAP Business ByDesign all versions