Symptom
The Global Search does not return any results for JAM Feeds.
Environment
SAP Cloud for Customer
Reproducing the Issue
Pre-requisites:
Your SAP Cloud for Customer system is already integrated with JAM.
- Log into the system.
- Click the Global search icon.
- Choose Feed as category.
- Enter the value ABC (ABC represents the entered value).
- Click the Search icon.
The search does not return any results.
Cause
This is the expected system behavior.
Resolution
The Global Search only returns results for native feeds and not for Jam Feeds.
Keywords
JAM feeds, Global search , KBA , SRD-CC-FED , Feeds , Product Enhancement
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions