Symptom
You want to delete the notifications you have received and can not find an option to delete it.
Environment
SAP Cloud for Customer
Cause
Accordingly with the system behavior the notifications that were already generated can not be deleted.
Resolution
This is the expected system behavior.
You can check the settings and deactivate notifications in order to generated only essential notifications in future.
If you need to delete the notifications, you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center on https://www.sap.com/services/application-development.html. You can contact Cloud Service Center as follows:
a) If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
b) If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
An alternative option may be to check the SAP Hybris Cloud for Customer Ideas Forum to submit an idea: https://ideas.sap.com/SAPCloudforCustomer
See Also
Community: https://archive.sap.com/discussions/message/15882638#15882638
Keywords
KBA , SRD-CC , Cross Components , How To