Symptom
The Account ID is missing in the maintain territory adapt column list while creating a territory rule.
Reproducing the Issue
- Go to Administrator work center.
- Go to Sales and Campaign settings.
- Select Territory Rules.
- Create a new Territory rule.
- Go to the Define Rules tab.
- Click on Maintain Territory option.
- Search for the Account ID in Adapt Columns.
Here the column for Account ID is missing in the list.
Cause
This is currently the design system behavior.
Resolution
We don't expose Account Internal ID as one of the condition columns in Terrirtory rules.
You can have generic rules and define the account selection criteria to be specific to accounts and thus ensure that the specific accounts are getting realigned.
Keywords
KBA , LOD-CRM , Cloud for Customer , How To
Product
SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 1711 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711