Symptom
A survey containing a product list is assigned to a visit. However, when executing the visit, the product list is not displayed within the survey.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to the Visits work center.
- Go to the Visits view.
- Open visit DEF (where survey XYZ with assigned product list 123 is assigned).
- Navigate to the Surveys facet.
- Click on the survey XYZ.
Result: The survey opens, but no products from the assigned product list 123 are displayed.
Cause
The product list is not valid.
Resolution
- Navigate to the Products work center.
- Go to the Product Lists view.
- Search for and open the product list 123.
- Click Edit and adjust the validity dates to ensure the product list is valid at the time of the visit.
Keywords
Survey, Product List, Visit , KBA , LOD-CRM-OPP , Opportunity Management , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public