SAP Knowledge Base Article - Public

2534564 - Survey with Assigned Product List Does Not Display Products

Symptom

A survey containing a product list is assigned to a visit. However, when executing the visit, the product list is not displayed within the survey.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to the Visits work center.
  2. Go to the Visits view.
  3. Open visit DEF (where survey XYZ with assigned product list 123 is assigned).
  4. Navigate to the Surveys facet.
  5. Click on the survey XYZ.

Result: The survey opens, but no products from the assigned product list 123 are displayed.

Cause

The product list is not valid.

Resolution

  1. Navigate to the Products work center.
  2. Go to the Product Lists view.
  3. Search for and open the product list 123.
  4. Click Edit and adjust the validity dates to ensure the product list is valid at the time of the visit.

Keywords

Survey, Product List, Visit , KBA , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions