Symptom
You have assigned a survey to a visit. The survey contains a product list but when executing the visit, the survey doesn't display the products.
Reproducing the Issue
1. Go to the Visits workcenter.
2. Go to the Visits view.
3. Open visit DEF (DEF is a visit that has a Survey with a Product List 123 assigned).
4. Go to the Surveys facet.
5. Click on the survey XYZ (XYZ is a Survey that has a Product List 123 assigned).
Result: the Survey does not display any products from the Product List 123.
Cause
The product list is not valid.
Resolution
1. Go to the Products workcenter.
2. Go to the Product List view.
3. Find and open the Product List 123.
4. Edit the validity date to make it valid.
Keywords
KBA , LOD-CRM , Cloud for Customer , How To