SAP Knowledge Base Article - Public

2534566 - Attachment Replication is not Working for Tickets

Symptom

The documents attached to a Service Ticket in C4C are not getting replicated to external system although you have setup the attachment integration.

Reproducing the Issue

  1. Go to Service and Select Tickets
  2. Open a ticket
  3. Attach a file
  4. Submit to ERP
  5. The file is not replicated to external system

Cause

There is no billing request created for the Service Ticket in ERP.

The attachments of a service ticket in C4C side is replicated to ERP only and only if the corresponding billing request was created in ERP for the same service ticket.

Resolution

You should create a Billing Request document (document type code 29) for this Service Ticket in ERP.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins 1802 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711