Symptom
An e-mail interaction is missing from a ticket.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Go to the Tickets view.
- Open the ticket ABC (ABC represents the ticket ID).
- Go to the Timeline facet.
Result: Concerned e-mail interaction is not displayed.
Cause
When an interaction is created in the ticket, the system also creates an activity for it.
If you delete the e-mail activity from the Activities work center, it is also deleted from the ticket.
Resolution
To check the deleted data:
- Go to the Administrator work centre.
- Go to the General Settings view.
- Click Deleted Data hyperlink under Data Management section.
To avoid such deletions, you can hide the delete button:
- Go to the Activities work centre.
- Go to the E-mails view.
- Open user menu and click Start Adaptation.
- Delete/hide the Actions column.
See Also
2710044 - How To Delete E-mail Interaction
Keywords
Ticket, E-mail, Email, Activities, Interaction, Delete, Missing, Activity, Timeline, Actions, Deleted Data , KBA , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SC-EML , Email , Problem