SAP Knowledge Base Article - Public

2534723 - E-mail Interaction Missing In Ticket

Symptom

An e-mail interaction is missing from a ticket.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open the ticket ABC (ABC represents the ticket ID).
  4. Go to the Timeline facet.

Result: Concerned e-mail interaction is not displayed.

Cause

When an interaction is created in the ticket, the system also creates an activity for it.

If you delete the e-mail activity from the Activities work center, it is also deleted from the ticket.

Resolution

To check the deleted data:

  1. Go to the Administrator work centre.
  2. Go to the General Settings view.
  3. Click Deleted Data hyperlink under Data Management section.


To avoid such deletions, you can hide the delete button:

  1. Go to the Activities work centre.
  2. Go to the E-mails view.
  3. Open user menu and click Start Adaptation.
  4. Delete/hide the Actions column.

See Also

2710044 - How To Delete E-mail Interaction

Keywords

Ticket, E-mail, Email, Activities, Interaction, Delete, Missing, Activity, Timeline, Actions, Deleted Data , KBA , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SC-EML , Email , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions