Symptom
You are implementing a PDF summary template of tickets and realize that images are not included in the summary, only the placeholder and the link to the image are added.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Go to the Tickets view.
- Open ticket XXX (XXX represents the ID of the Ticket).
- Click on Summary button and then on Preview Summary.
- The images will not be showed into the PDF Summary.
Cause
This is the expected system behavior. Currently the images will not be showed in the PDF Summary for Tickets.
Resolution
This is the standard behaviour of the system.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To