SAP Knowledge Base Article - Public

2534802 - Images not included on Tickets PDF Summary

Symptom

You are implementing a PDF summary template of tickets and realize that images are not included in the summary, only the placeholder and the link to the image are added.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open ticket XXX (XXX represents the ID of the Ticket).
  4. Click on Summary button and then on Preview Summary.
  5. The images will not be showed into the PDF Summary.

Cause

This is the expected system behavior. Currently the images will not be showed in the PDF Summary for Tickets.

Resolution

This is the standard behaviour of the system.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711