Symptom
When you will reply an e-mail in tickets interactions using HTLM5 UI the original information coming from the website is not copied to the reply email.
Reproducing the Issue
- Go to Work Center Services
- On Tickets View
- Search and open the ticket 123 (123 is your ticket)
- Go to the tab Interactions
- Click on Reply
- You will see that the first interaction of the e-mail will not be copied.
Cause
The e-mails interactions from the tickets mentioned receive the MIME that contains only the "text/html" part and not the "text/plain" part.
Unfortunately, we do not support the processing of "text/html" in the HTML5 screen and expect the MIME to contain "text/plain" content.
That is the reason for the text not coming up as expected in the "Reply" feeder, as we are unable to process the text sent in the form of HTML content.
Resolution
For correct behavior, kindly use the RUI screen for checking e-mails containing HTML content.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To