SAP Knowledge Base Article - Public

2535086 - Search for Customer ID on Involved Parties of Installation Points Does Not Work

Symptom

When you add a customer to the involved parties on an installation point, the search does not work for the Customer ID.

 

Reproducing the Issue

  1. Go to the Installed Base work center.
  2. Go to the Installation Points view.
  3. Open any installation point.
  4. Go to the Involved Parties facet.
  5. Go to Add.
  6. Enter the Role: Customer.
  7. For Party: Enter customer ID YYY (YYY represents the document ID).

Result: No return.

If you enter the customer name instead of the ID, the account is returned.

Cause

The basic search not only considers the ID but also other fields.

In case of accounts the fields considered are Account ID, External ID, Website, Country, City, and Postal Code.

The Advanced Search renders the exact result.

The party field value help on installation points starts a basic search.

Resolution

This is expected system behaviour.

Keywords

KBA , AP-IBA-IBA , Installed Base , Product Enhancement

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708