SAP Knowledge Base Article - Public

2535362 - Relationships Cannot Be Translated via Language Adaptation

Symptom

You tried to translate relationship values via language adapation but you cannot find the values after text collection.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Go to the General Settings view.
  3. Click on the Language Adaptations link;
  4. Select the work center views desired, for example, Customer;
  5. Click on Collect Texts;
  6. When the system finishes, search for Relationship values, such as Bill To or Ship To;
  7. You cannot find them.

Cause

Relationship values are locked for translation as they are all standarized to work integrated with other SAP Applications and systems.

Resolution

This is the standard behaviour of the system.

If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.

You can find more details about the services offered by Cloud Service Center on https://www.sap.com/services/application-development.html . You can contact Cloud Service Center as follows:

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
  2. If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page

Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices. 

An alternative option may be to check the SAP Customer Influencer Site to submit an idea: https://influence.sap.com/SAPCloudforCustomer

Another alternative is to create Custom Party and use this with the translated name.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions