SAP Knowledge Base Article - Public

2535713 - Dashboard 2.0 - Difference in Form count between standard tiles and tile builder tiles.

Symptom

The total number of Performance Management forms displayed in a standard tile is less than the number of forms displayed in a tile builder tile.

Environment

SAP SuccessFactors Analytics

Reproducing the Issue

  1.  Enable a standard tile for Performance Management from the SuccessStore (example: Performance Form Status, Performance Form Distribution, etc., )
  2. Create a tile using the tile builder, for Performance Management.
  3. Apply the same People Scope filter and choose the same dataset(s) for both the tiles.
  4. The Tile builder tile has more number of forms than the standard tile.

Cause

Standard tiles exclude deleted forms by default.
But tile builder tiles include deleted forms by default.
Hence the difference in count.

Resolution

Apply a filter in the tile builder tile, to exclude deleted forms.

  1. Edit the tile.
  2. Navigate to the Filters section and click 'Refine Criteria'.

    Filters.png

  3. Select the 'Form' table and click 'Status'.

    Form.png

  4. Choose 'By Rule' and 'Add Rule'

    Rule_select.png

  5. Select 'Not equal to' from the first drop-down and 'Deleted' from the second drop-down.

    Rule.png

  6. Save Changes

Keywords

Form Count different, Forms missing, Tile builder, Standard Tile, Standard Dashboard, Deleted Forms, Dashboard, Custom Tile , KBA , LOD-SF-ANA-DSH , YouCalc Dashboards and Tiles (Dashboards 2.0) , LOD-SF-PM-REP , Reporting & Analytics, Data Imports & Exports , Problem

Product

SAP SuccessFactors HCM Core 1708