SAP Knowledge Base Article - Public

2535777 - Assign to Agent Shows No Results

Symptom

When you are searching using the Value Help to Assign an Agent to a ticket,  the system doesn’t display any results.

Reproducing the Issue

  1. Log into HTML5 or the RUI.
  2. Go to the Service work centre.
  3. Go to the Ticket view.
  4. Select a ticket XYZ (XYZ represents ticket ID).
  5. Click on the Assign to button and choose Agent.
  6. Observe the OVS.

The OVS does not display any results. 

Cause

The User does not have the Employee work centre view assigned from the People work centre.

Resolution

  1. Go to the Administrator work centre.
  2. Select Business Users.
  3. Choose the User or Business Role assigned.
  4. Update the assignments with the Employee work centre view.
  5. Click Save/Update.

That business user will now have access to the Employee work center and will see results when using the ovs.

 

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708