Symptom
- Boomi account was purchased from Successfactors
-
Successfactors support team is not able to access your Boomi Account
Environment
Boomi
Reproducing the Issue
-
Successfactors support team is not able to search your Boomi account with the account ID
Cause
Under Boomi Settings --> Account Information --> Support Access Role --> The setting would be "No Access"
Resolution
- Please choose a role other than "No Access"
For Example:
- Save the settings
Keywords
- Not able to access Boomi account
- Boomi account not visible
Product
SAP SuccessFactors HXM Core all versions