SAP Knowledge Base Article - Public

2536023 - Searching for Contact Persons in Appointment by Postal Code and Role does not Display Expected Results

Symptom

You want to search in an appointment for Contact Persons by postal code and role, but the search results displayed are not the ones you expect.

Reproducing the Issue

  1. Go to the Activities work center.
  2. Go to the Appointments view.
  3. Open the appointment XXX (XXX represents the appointment ID).
  4. In the Overview facet, in the Involved Parties tab click on add.
  5. Select the Role Account.
  6. Select the Involved Party value help button.
  7. Click on the advanced search option.
  8. Search for the postal code and role Contact Person. Result: The results shown are not the expected results.

Cause

This is currently the expected system behaviour.

Resolution

The functionality is planned to be made available in a higher release. At this point in time, we are not in a position to provide more accurate information on a date and/or timelines for this future release.

Keywords

KBA , LOD-CRM-ACT , Activities , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708