Symptom
You want to search in an appointment for Contact Persons by postal code and role, but the search results displayed are not the ones you expect.
Reproducing the Issue
- Go to the Activities work center.
- Go to the Appointments view.
- Open the appointment XXX (XXX represents the appointment ID).
- In the Overview facet, in the Involved Parties tab click on add.
- Select the Role Account.
- Select the Involved Party value help button.
- Click on the advanced search option.
- Search for the postal code and role Contact Person. Result: The results shown are not the expected results.
Cause
This is currently the expected system behaviour.
Resolution
The functionality is planned to be made available in a higher release. At this point in time, we are not in a position to provide more accurate information on a date and/or timelines for this future release.
Keywords
KBA , LOD-CRM-ACT , Activities , How To
Product
SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708