Symptom
An Email-address is missing under the details section of Contact's Relationship facet.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center.
- Go to the Contacts view and open Contact ABC (where ABC is the contact name).
- Go to the Relationships facet .
- There is row for type Is Contact Person For PQR (where PQR is Business Partner) .For this row the Main is check and under Details section the Reverse Main indicator is selected.
For this email address is correctly determine under the details section.
- There is second row for type Is Contact Person For LMN (where LMN is another Business Partner) .For this row the Main is uncheck and under Details section the Reverse Main indicator is not selected.
For this email address is not determine under the details section.
Cause
The Main Account of the Contact is picked for an address. This is indicated by Reverse Main indicator.
Resolution
This is an expected system behavior.
Keywords
Email-address, Contact's Relationship facet, Customer, Business Partner , KBA , SRD-CC-FED , Feeds , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions