SAP Knowledge Base Article - Public

2537305 - Error in Ticket 'Submit for Approval not possible. Ticket is inconsistent'

Symptom

When submitting ticket for approval, you receive the mentioned error.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to the Service workcenter.
  2. Go to the Tickets view.
  3. Open ticket ABC(where ABC is the ticket ID).
  4. Select the Approval button and then select the Submit for Approval option.

You will receive the error 'Submit for Approval not possible. Ticket is inconsistent'

Cause

The Customer field in the Tickets is blank. This field must not be blank when submitting the ticket for approval.

Resolution

  1. Go to the Service workcenter.
  2. Go to the Tickets view.
  3. Open ticket ABC.
  4. Choose the value help of the Customer field.
  5. Select an account from the list and Save.

Now submitting for approval will not throw an error.

Keywords

Submit for Approval, Ticket Approval Error , KBA , SRD-CC-FED , Feeds , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708