SAP Knowledge Base Article - Public

2537348 - Advanced Search is not Displaying all Ticket Statuses After a Value Selection

Symptom

After selecting a ticket status in the Advanced Search, you are unable to see the other existing values.

Environment

[Enter your Environment here...]

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to Tickets view.
  3. Select All Tickets.
  4. Click on the advanced searched button.
  5. Open the drop-down menu for the Status field. Result: You can see all existing statuses.
  6. Choose a Status and click on Go.
  7. Open the drop-down menu for the Status field again. Result: Only certain statuses are being displayed.

Cause

A code list restriction has been applied to the Status field.

Resolution

This is the expected system behaviour.

Code List restrictions can only be applied to the Business Object. In this case, both the Thing Inspector and Object Work List are restricted.

Keywords

Advanced Search, Status, Tickets , KBA , LOD-CRM-EMP , Employee , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708