Symptom
When creating a follow-up document from a ticket you receive the mentioned error.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to the Service workcenter.
- Go to the Tickets view.
- Open ticket ABC(where ABC is the ticket ID).
- Navigate to the Related Items facet.
- From the Follow-up Documents table, choose the Actions icon and select the Create Quote option.
'You will receive the error You can't copy the document, because reference document is inconsistent.'
Cause
The Customer field in the Tickets is blank. This field must not be blank when creating follow up documents from tickets.
Resolution
- Go to the Service workcenter.
- Go to the Tickets view.
- Open ticket ABC.
- Choose the value help of the Customer field.
- Select an account from the list and Save.
Now creation of follow up documents will not throw the error.
NOTE: The same is applicable when creating other follow up documents from tickets such as opportunities etc.
Keywords
Ticket Creation Error, Follow- up document , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708