Symptom
When you try to expand Interactions in a Ticket, the following error appears: 'DOS attack encountered. More than 1000 cts applied.'
Reproducing the Issue
- Go to the Service workcenter.
- Go to the Tickets view.
- Select All from the query dropdown list.
- Open the Ticket ABC (ABC represents the Ticket number).
- Expand the Interactions.
The error 'DOS attack encountered. More than 1000 cts applied.' appears.
Cause
There is a limit that only 5000 CTs can be created per Anchor. Therefore this error will appear when it has exceeded the limit.
Resolution
You need to delete the unwanted CT's. Once this is completed, the error will no longer occur.
Keywords
KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions