Symptom
You cannot find Party Role in the Code List Restriction for Tickets.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Administrator workcenter.
- Go to the General Settings view.
- Click on Code list restrictions.
- Click New.
- Select the Business Object Ticket.
Result: Party Role is not shown in the field Code to Restrict.
Cause
This is the expected system behaviour. Party Role is not available in Tickets.
Resolution
Not all Business Objects offer the same restrictions.
Having the Party Role restriction in Tickets would be a new requirement.
Keywords
KBA , AP-CR-CR , Customer Requirement , Product Enhancement
Product
SAP Cloud for Customer add-ins 1908 ; SAP Cloud for Customer core applications 1908