SAP Knowledge Base Article - Public

2537458 - Party Role Restriction not Available in Tickets

Symptom

You cannot find Party Role in the Code List Restriction for Tickets.

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Administrator workcenter.
  2. Go to the General Settings view.
  3. Click on Code list restrictions.
  4. Click New.
  5. Select the Business Object Ticket.

Result: Party Role is not shown in the field Code to Restrict.

TicketNoPartyRole.png

Cause

This is the expected system behaviour. Party Role is not available in Tickets.

Resolution

Not all Business Objects offer the same restrictions.

Having the Party Role restriction in Tickets would be a new requirement.

Keywords

KBA , AP-CR-CR , Customer Requirement , Product Enhancement

Product

SAP Cloud for Customer add-ins 1908 ; SAP Cloud for Customer core applications 1908