SAP Knowledge Base Article - Public

2537894 - Unable to Hide the Add/New Button in the Ticket's Activity Facet for the Task

Symptom

Unable to hide the Add/New button in the Ticket's Activity facet for the Task.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open the Ticket XYZ (XYZ represents the Ticket ID).
  4. Go to the Activities facet.
  5. Go to the Task section.
  6. Notice you can see the Add/New button.
  7. Click on Adapt > Enter Adaptation mode and put your cursor on New/Add button.

There is no setting/option available to hide this button.

Cause

The necessary anchors/option to personalize the hiding of buttons in Task list have been added in a future release.

Resolution

This is an expected behavior in current release.

Keywords

KBA , AP-CR-CR , Customer Requirement , How To

Product

SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711