SAP Knowledge Base Article - Public

2538536 - How to get an External Reference ID for BYD/C4C case

Symptom

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

  • BYD/C4C case need to be forwarded to SAP for assistance
  • Customer would like to check cases' status, but they only have an internal reference number
  • Unable to see External Reference ID

Environment

  • SAP Business ByDesign
  • SAP Cloud for Customer 

Cause

  • All the cases sent to SAP will have an External Reference ID.
  • Only an case with an External Reference ID can be found in SAP system.
  • Only C4C/BYD key users have the authorizations to forward cases to SAP. They should maintain their contact information before they send the case to SAP, including a phone number and e-mail address.

If customer is checking the cases from 'Help Center' - 'Track my case', there is no 'External Reference ID' column shown in the list. Even after they have forwarded the case to SAP, they will not be able to find the External Reference ID.

Resolution

Open an internal case for editing.

1. In a ByD Tenant : Click 'Application and User Management' from the work center and select 'Cases'.

2. In a C4C Tenant :Click the Workcenter "Administrator" and select "Cases".

 

In the drop down menu, select "All Cases".

The External Reference ID column will be shown in this list, if this column was not shown, it may be hidden in the right side, you can move the scroll bar in the bottom of the page.

See Also

Keywords

KBA , external reference id , unable to send incident to sap , send incident to sap , external reference number , AP-SSR , SAP Support Request Processing , How To

Product

SAP Business ByDesign 2502 ; SAP Business ByDesign 2508 ; SAP Cloud for Customer 1211 ; SAP Cloud for Customer 1302 ; SAP Cloud for Customer 1305 ; SAP Cloud for Customer 1308 ; SAP Cloud for Customer 1311 ; SAP Cloud for Customer 1402 ; SAP Cloud for Customer 1405 ; SAP Cloud for Customer 1408 ; SAP Cloud for Customer 1411 ; SAP Cloud for Customer 1502 ; SAP Cloud for Customer 1505 ; SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Cloud for Customer 1602 ; SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer add-ins 1805 ; SAP Cloud for Customer add-ins 1808 ; SAP Cloud for Customer add-ins 1811 ; SAP Cloud for Customer add-ins 1902 ; SAP Cloud for Customer add-ins 1905 ; SAP Cloud for Customer add-ins 1908 ; SAP Cloud for Customer add-ins 1911 ; SAP Cloud for Customer add-ins 2020 ; SAP Cloud for Customer add-ins 2021 ; SAP Cloud for Customer add-ins 2022 ; SAP Cloud for Customer add-ins 2023 ; SAP Cloud for Customer add-ins 2024 ; SAP Cloud for Customer add-ins 2025 ; SAP Cloud for Sales 3.0 ; SAP Hybris Cloud for Customer add-ins 1605 ; SAP Hybris Cloud for Customer add-ins 1608 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711 ; SAP Sales OnDemand 1.0 ; SAP Sales OnDemand 2.0 ; SAP Sales OnDemand 4.0