SAP Knowledge Base Article - Public

2538536 - How to get an External Reference ID for BYD/C4C case

Symptom

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

  • BYD/C4C case need to be forwarded to SAP for assistance
  • Customer would like to check cases' status, but they only have an internal reference number
  • Unable to see External Reference ID

Environment

  • SAP Business ByDesign
  • SAP Cloud for Customer 

Cause

  • All the cases sent to SAP will have an External Reference ID.
  • Only an case with an External Reference ID can be found in SAP system.
  • Only C4C/BYD key users have the authorizations to forward cases to SAP. They should maintain their contact information before they send the case to SAP, including a phone number and e-mail address.

If customer is checking the cases from 'Help Center' - 'Track my case', there is no 'External Reference ID' column shown in the list. Even after they have forwarded the case to SAP, they will not be able to find the External Reference ID.

Resolution

Open an internal case for editing.

1. Click 'Application and User Management' from the work center and select 'Incidents'.

 

The External Reference ID column will be shown in this list, if this column was not shown, it may be hidden in the right side, you can move the scroll bar in the bottom of the page.

If it is shown as 'blank' in this column, please forward this case to SAP.

1. From the Action dropdown list, select Send to Provider. (Only after clicking take over, can the key users select the send to provider option.)

asd.JPG

2. Check that the entry in the Application Area field is correct and change it if required.

3. Click Add, then choose Note for Provider.

Note for provider.jpg

4. In the text field, enter information about why you are sending the case to the provider. If the case you are forwarding has Very High priority, document the business impact in this field so that it is immediately apparent to the provider. Click Save.  The status of the case changes to In Process — Provider Action.

5. After the case forwarded to SAP, A value will displayed in the External Reference ID field. This is the ID that has been assigned to the case in the SAP system.

Please Note: If receipt of the case has not been indicated in one of these ways one hour after it has been forwarded the case to the provider, report an case from the Business Center.

Keywords

BYD; C4C; Send to provider; External Reference ID, Incident, Missing, Not Found, Blank, Business ByDesign, Cloud for Customer , KBA , external reference id , unable to send incident to sap , send incident to sap , external reference number , LOD-SC-DEF , ByD Fall-back / DO NOT USE , How To

Product

SAP Business ByDesign 1711 ; SAP Business ByDesign 1802 ; SAP Business ByDesign 1805 ; SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer add-ins 1805 ; SAP Hybris Cloud for Customer add-ins 1711