SAP Knowledge Base Article - Public

2538565 - How to Check if a Contact with Undefined Communication Category Will Receive Newsletters or Surveys

Symptom

The Communication Category for a Contact is listed as undefined. You want to know if the Contact will receive newsletters and surveys.

Reproducing the Issue

  1. Go to Customer work center.
  2. Go to the Contacts view.
  3. Open the Contact XXX (XXX represents the Contact ID)
  4. Go to the Marketing Permissions facet.
  5. The Marketing Permission and Communication Category is set as undefined.

Cause

If the country of the Account of the contact person is maintained in the Business Configuration, then the contact will receive notification. Otherwise, the contact person will not receive any.

Resolution

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Click on Open Activity List button.
  4. Search and open activity Marketing Permissions.
  5. Click on the hyperlink Maintain Communication Channels for Countries with an Explicit Opt-In.
  6. You can maintain communication channels for countries with an explicit opt-in.

Keywords

KBA , LOD-CRM-CON , Contact , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708