SAP Knowledge Base Article - Public

2538629 - Error When Accessing Live Activity

Symptom

When accessing the Live Activity Configuration option within the Administrator work center, you receive the message "UI application /BYD_COD/ServiceOnDemand/CTI/LiveActivity/LiveActivityConfiguration_QAF.QA.uicomponent is not in scope".

Reproducing the Issue

  1. Go to the Administrator Workcenter.
  2. Select the option Live Activity Configuration.
  3. The following message appears "UI application /BYD_COD/ServiceOnDemand/CTI/LiveActivity/LiveActivityConfiguration_QAF.QA.uicomponent is not in scope".

Cause

The Live Activity is not in your current scope.

Resolution

  1. Go to Business Configuration work center.
  2. Select Implementations Projects view.
  3. Select the First Implementation and select Edit Project Scope button.
  4. Go to Review Questions.
  5. Expand Service.
  6. Expand Customer Care.
  7. Select Service Request Management.
  8. Mark the question Do you want to Support Compute Telephone Integration (CTI).

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Keywords

KBA , AP-RC-BCT , Business Config. Tools (SAP Business ByDesign , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions