Symptom
When accessing the Live Activity Configuration option within the Administrator work center, you receive the message "UI application /BYD_COD/ServiceOnDemand/CTI/LiveActivity/LiveActivityConfiguration_QAF.QA.uicomponent is not in scope".
Reproducing the Issue
- Go to the Administrator Workcenter.
- Select the option Live Activity Configuration.
- The following message appears "UI application /BYD_COD/ServiceOnDemand/CTI/LiveActivity/LiveActivityConfiguration_QAF.QA.uicomponent is not in scope".
Cause
The Live Activity is not in your current scope.
Resolution
- Go to Business Configuration work center.
- Select Implementations Projects view.
- Select the First Implementation and select Edit Project Scope button.
- Go to Review Questions.
- Expand Service.
- Expand Customer Care.
- Select Service Request Management.
- Mark the question Do you want to Support Compute Telephone Integration (CTI).
Keywords
KBA , AP-RC-BCT , Business Config. Tools (SAP Business ByDesign , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions